Resolved
Shopify has released a fix and the admin is back to working as usual.
Identified
Shopify is reporting that select shops may experience constant reloading of the Shopify Admin including the Returnflows admin app. We're awaiting a fix and continuing to monitor.