Resolved
We’re starting to see tracking events coming through as normal this morning. GLS has confirmed that the Track & Trace API is up and running again.
Identified
We're receiving errors when fethcing tracking events from GLS Track & Trace API. We've alerted GLS and continuing to monitor. Any missing events will automatically be backfilled into Returnflows once the API is available again.