Resolved
Access to Shopify appears to have been restored. We've moved all flows out of maintenance mode and are trying to retry failed returns.
Investigating
We're experiencing issues with the Shopify API and have placed all flows under maintenance mode. We are awaiting updates from Shopify and will continue to monitor the situation.