Resolved
We're seeing label generation working with error rates as usually. The queue of failed generations during downtime have been reprocessed without any issues as well. This incident is hereby closed!
Identified
We are currently experiencing elevated error rates in generation of GLS Labels. We have informed GLS and we're actively investigating and monitoring the issue. We will provide updates as soon as more information becomes available.