Identified
We are seeing elevated error rates again - moving issue to "Identified" again.
Resolved
We're seeing label generation working with error rates as usually. The queue of failed generations during downtime have been reprocessed without any issues as well. This incident is hereby closed!
Investigating
We are currently experiencing issues with DAO's services. This may cause delays or errors when creating shipments, generating labels, and updating tracking information in Returnflows. We are in contact with DAO and are working to clarify the extent of the problems. We are continuously monitoring the situation and will share further updates as soon as we have more information. We apologize for any inconvenience this may cause and thank you for your patience.