Access to both Shopify Admin and Storefronts are back up and running.
Wed, Jun 24, 2026, 12:48 PM
(2 hours ago)
·
Affected components
Updates
Resolved
Access to both Shopify Admin and Storefronts are back up and running.
Wed, Jun 24, 2026, 12:48 PM
Identified
We're experiencing issues with access to the Shopify Admin and Storefronts. We are awaiting updates from Shopify and will continue to monitor the situation.
Wed, Jun 24, 2026, 11:21 AM(1 hour earlier)
Shopify are experiencing issues - Returnflows Status