Monitoring
Ongoing notes that a fix has been implemented on the primary site. Traffic can now be routed to either site and connections should be successful. We continue to monitor system availability.
Investigating
Ongoing: WMS is experiencing API and WMS connection issues — we are monitoring the situation and will retry all events once the service is restored.