Resolved
Our down-stream chat provider has resolved their issues and the chat widget is up and running as normal again.
Identified
Our chat support provider is currently experiencing technical issues, making chat support temporarily unavailable. We are awaiting an update from our provider.