Resolved
We're seeing label generation working with error rates as usually. The queue of failed generations during downtime have been reprocessed without any issues as well. This incident is hereby closed!
Identified
We are currently experiencing elevated error rates when booking shipments with Bring. Bring has acknowledged the issue on their end and is actively working on a fix. We will provide updates as soon as more information becomes available.
Bring shipment booking is timing out, all other carriers are still operational.