Shopify & third-parties are experiencing problems
Monitoring·Full outage

Cloudflare and Shopify are operational again. All return flows have been taken out of Maintenance Mode, and we are currently monitoring all new return activity.

Fri, Dec 5, 2025, 09:23 AM
(1 day ago)
·
Affected components
Updates

Monitoring

Cloudflare and Shopify are operational again. All return flows have been taken out of Maintenance Mode, and we are currently monitoring all new return activity.

Fri, Dec 5, 2025, 09:23 AM

Identified

Flows have been placed in Maintenance Mode to ensure that customers do not initiate a return process that cannot be completed due to Shopify dependencies.

Fri, Dec 5, 2025, 09:06 AM(16 minutes earlier)

Investigating

Due to a Cloudflare Outage Shopify and multiple third-parties are experiencing problems. We're Invetegating the expact scope and impact of the outage.

Fri, Dec 5, 2025, 08:53 AM(13 minutes earlier)