Identified
PeakWMS has completed a fix that is scheduled for deployment Monday morning.
Identified
PeakWMS is currently experiencing two issues:
a) Some merchants may find that returns created by Returnflows are not appearing on their terminals
b) Returns created by Returnflows may not include a return reason (“Begrundelse for retur”)
PeakWMS is currently investigating both issues (a and b), and we are awaiting their conclusions.